Dead iphone?!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bluecheese57, Dec 28, 2008.

  1. bluecheese57 macrumors newbie

    Joined:
    Dec 18, 2008
    Location:
    Mallorca, Spain
    #1
    Hi

    My 2 month old 3G 16GB iphone started up and unlocked as normal, plugged into imac, itunes opened OK. I disconnected it and went back to it 30 or so minutes later to find it would not respond to waking up or restarting, nothing?

    I have been having trouble with itunes for the past 24 hours after installing OS X 10.5.6. It will not allow me to transfer any new purchases to the iphone saying I need to authorize the computer, which I do and it tells me I have 3 computers of 5 authorized, but will still not let me play anything or transfer it to the iphone, just loops back into authorize. I tried it the other way around and downloaded a few songs / movies / apps on the iphone OK. The next time i synched it the new purchases were transfered from the iphone to itunes and it then reverted to the same authorizing loop.... Could this be connected to the iphone dying?

    Many thanks.
     
  2. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
  3. bluecheese57 thread starter macrumors newbie

    Joined:
    Dec 18, 2008
    Location:
    Mallorca, Spain
    #3
    Update

    I have tried everything I can think of now. Reinstalled itunes, restored factory settings on the phone. It can connect to WIFI, but not the cellular carrier, which it searches for but cannot find. It also freezes every 5 mins for about 2 mins, just goes blank. I have been to the store I bought the phone from, they just swapped SIM cards and told me there is a problem with the phone and they have to send it back to apple but I should expect a 2-3 month wait...! I told them I would have another search and see if I can fix it.

    OK. Half an hour on the phone to apple support. They recommended that I completely reinstall the OS to try and establish if this is a software or hardware issue. After 2 hours it appears to be a hardware issue as the problem is still there. The support guy told me if the phone has to be sent back then there is no replacement but expect the phone to be gone 5-7 days - in Spain this could easily mean 5-7 weeks (the guy in the store told me 2-3 months). They will exchange the phone if it cannot be fixed but they need it back to establish this first even though I am still within the 90 days. Oh well.
     

Share This Page