Dead Pixel/Scratch on 5s?

Discussion in 'iPhone' started by tcphillips12, Dec 4, 2013.

?

Issue in/on 5s that is *OUT OF BOX* new?

  1. Scratch/dent on body

    3 vote(s)
    21.4%
  2. Dead pixel(s)

    1 vote(s)
    7.1%
  3. Neither

    10 vote(s)
    71.4%
  4. Other (comment the issue)

    0 vote(s)
    0.0%
  1. tcphillips12 macrumors newbie

    Joined:
    Oct 22, 2013
    #1
    Hi all. I was just wondering if any of you had a (NEW OUT OF THE BOX) 5s that had either a dead pixel or scratch/dent on your new 5s? Either/or, or not at all.

    Thanks. :apple:
     
  2. RiddlaBronc macrumors 6502a

    RiddlaBronc

    Joined:
    Oct 14, 2013
    Location:
    Mcallen Tx
    #2
    There are more than a few people posting about the issues you are having. Even one recently about hom swapping the phone three times and still having those issues.
     
  3. tcphillips12 thread starter macrumors newbie

    Joined:
    Oct 22, 2013
    #3
    You're misunderstanding. I am not asking about this because I have those problems myself, I am simply asking because I see a good amount of people who have experienced these problems and would like to see the ratio in a poll.
     
  4. viperGTS macrumors 65816

    Joined:
    Nov 15, 2010
    #4
    My first 5s had a dead pixel. Exchanged it the next day, 2nd one had dust under the screen. Currently on my third one, no issues. :) (except my earphones look crooked when plugged in... But that's basically a non-issue I guess)
     
  5. oVerboost macrumors 6502a

    Joined:
    Sep 17, 2013
    Location:
    United Kingdom
    #5
    Launch day UK SG 5s, no cosmetic issues at all.
     

Share This Page