Dead Powermac G4?

hugotron

macrumors newbie
Original poster
Sep 1, 2003
15
0
Santiago, Chile
I need advice. I tried to put an additional DIMM onto a Powermac G4 400. It was a compatible module but I made a mistake and inserted it backwards. When I turned the computer on, smoke came out from the slot and I inmediatly disconnected the power cord. The memory looked burned a bit. I wait until cold, and took it out and tried booting the Powermac with no success. No startup chime, and a red led lighting besides the RAM slots. I tried reseting the PMU with no success.

Did I killed the computer? What can I do? Did I burned the logic board?

Thank you,
 

aquajet

macrumors 68020
Feb 12, 2005
2,384
0
VA
Try pressing the CUDA reset button on the logic board. I don't recall exactly where it's located on that machine, I don't have access to my service manuals right now. Look for a surface-mount mini button.
 

law guy

macrumors 6502a
Jan 17, 2003
997
0
Western Massachusetts
hugotron said:
Where is the CUDA button to try?
Try this link -

http://www.power-mac-g4.com/

Search in page for CUDA - there's a section on it in the PM G4.

Good luck.

HERE'S THE TEXT FROM THE LINK:

"PUSHING THE CUDA (PMU) SWITCH:

The CUDA or motherboard reset switch is a last resort. If your computer doesn't come up at all before replacing the power supply usually pressing the switch will restore life to your dead computer. If you don't hear a chime after that then it may be Power Supply time. If your computer fails to come up after a processor swap, overclock, or ram install then it may be time to try the CUDA switch. The CUDA switch looks like a little gray (sometimes red) doorbell button. It is indeed a momentary switch like a doorbell button. This is always done with the POWER OFF!

Where is the CUDA (PMU) Switch?

* ON G4 systems it in in the right rear of the motherboard near the battery.

Hold it down and count to 5, button up things and push the restart while crossing your fingers."
 

law guy

macrumors 6502a
Jan 17, 2003
997
0
Western Massachusetts
AND IF THAT DOESN'T WORK:

Two more suggestions I found on that same link posted earlier:

"HELP! I NEED A NEW POWER SUPPLY (probably not):

Try the CUDA (PMU) switch first. The Power Supply is sometimes fused and while difficult to work on you can usually get to it after removing it from the unit and taking out most of the apparent screws. I usually pry the power supply apart slightly and remove and install the fuse with forceps. Buy the replacement fuse at Radio Shack and try it again. Most techs won't tell you this and will sell you a refurbished power supply and give you a bit for your old power supply when they sell you a new one. They will simply replace the fuse and resell the unit again. Some of the later model G4's don't have a readily identifiable fuse. It is worth checking for though if you have the power supply out of the box.

Help! I pushed the CUDA (PMU) Switch on my G4 and it still is not working

Sometimes computers lose their mind. Don't ask me why or how it happens but it does. Sometimes you simply have to totally discharge the computer. One thing I have learned about the Blue and White G3 and The Gray G4 computers is that sometimes pushing the CUDA is not enough. If your machine still is dead, then try the following.

* Unplug the Unit
* Remove the Battery
* Push the CUDA Switch (count to 5 slow)
* Push the Start button on the front of the computer (count to 5 slow)
* Let the unit sit for 15-30 minutes
* Replace the Battery
* Plug it back in, and push the start button

Amazing! It works again!! If it doesn't I usually repeat the steps above, pull the ram, and let it sit longer. If it doesn't work after this it is take it to the shop time... ."