Default email client no longer sending Gmail emails

Discussion in 'Mac Apps and Mac App Store' started by aparker813, Aug 23, 2010.

  1. aparker813 macrumors newbie

    Joined:
    Apr 4, 2007
    #1
    Hi all,

    New problem started today...been trying to email a bunch of people for apartments on craigslist and sent (or thought I sent) about 20 emails before realizing they weren't actually sending. I don't get any kind of error message but the emails don't show up in the sent folder on the mac client or on gmail.com. However, they are all showing up in the Gmail>Trash folder (as opposed to the Mailboxes>Trash folder) but a single "sent" email will be in there 2-3 times with text missing from the first 1 or 2 copies. I did a test sending to myself on another account and it never came through. Never had a problem sending emails before and the only difference I can think of is that right now I'm on my university's internet connection - could they somehow be blocking the mail client from sending emails?

    If that is the case is there an easy way to re-send all the 20 or so emails I was trying to send?

    Much thanks for any and all help!!
    OS X 10.6.4
    Mail Version 4.3 (1081)
    Gmail email account
     
  2. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2
    I updated to 10.6.4 today (I have waited a long time since there have seem to be several issues)

    And guess what! My gmail account is not broken!
    I checked around the web and found this:
    http://www.google.fm/support/forum/p/gmail/thread?tid=071ceab6d79b48c7&hl=en

    Seems like several mac users now have problems with gmail after 10.6.4.
    I still get mail, but mails i send doesn't go anywhere...
     
  3. teddy07x macrumors member

    teddy07x

    Joined:
    Oct 8, 2005
    Location:
    Mac Bay
    #3
    Here is a solution that worked for me. I have Mail 4.3 and OSX 10.6.4.

    Here is a step by step guide.

    Our goal is to create a new outgoing server that supports IMAP and bypasses SMTP entirely, and make the problem with sending email go away. This might even make syncing the mailboxes work better than before.

    1. Go to: Mail - Preferences (Cmd + ,)
    2. Select the Gmail account in the left pane
    3. Click on the existing "Outgoing Mail Server (SMTP) tab and you will get a menu where you can select "EDIT SMTP SERVER LIST", click on that.
    4. A new menu will pop up, click on the + sign to the left of the menu window.
    5. Select Account Information.
    5b. Click on "DESCRIPTION" and type a desired name for the new outgoing server. This won't have any technical effect other than helping you know which server is what, you can leave it blank if you want. I named mine, "Google IMAP"
    5c. Server Name: Type "imap.gmail.com" Without the " " of course.
    6. Select the ADVANCED tab.
    In the USER NAME section you will need to type your Email Address: your full email address [username@gmail.com, or username@your_domain.com for Google Apps users]6b. Under AUTHENTICATION where it says "NONE", click on the tab and you will get a drop down menu, Choose, PASSWORD.
    Type in your password.
    6c. Make sure the "USE SECURE SOCKETS LAYER (SSL)" box is CHECKED!
    Ports should be on default.
    7. Click OK
    8. Select the newly made outing server in the Accounts window (Outgoing Mail Server (SMTP)), I opted to check "use only this server" and I also deleted the old outgoing server. You can do that by selecting "EDIT SMTP SERVER LIST", select the old account and press - sign. Click OK and press OK if you are asked to save.

    This should make your problems go away! :)

    Please let me know if you have any problems or if you find this guide helpful!

    Thanks!
     

Share This Page