Default Mail App - Yahoo! no longer sending mail

Discussion in 'iOS Apps' started by a.jfred, Nov 30, 2013.

  1. a.jfred, Nov 30, 2013
    Last edited: Nov 30, 2013

    a.jfred macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #1
    This started happening yesterday, and I didn't think anything of it until I tried to follow steps to fix the issue -- nothing I send from either of my Yahoo! accounts using the default mail app is working. They'll still receive mail but for whatever reason, the SMTP server is "unavailable" all of a sudden.

    Anyone else having this issue? Know of a fix? I've tried deleting the Yahoo account and re-adding it, but it won't connect to the server *at all* and I don't get any options to change it during set-up.

    ETA: it's strictly off my phone. I double checked with my iPad and have no issues sending via my iPad.

    I've deleted account, but can't re-add, and I've restarted my phone to no avail.
     
  2. Organic Girl macrumors newbie

    Joined:
    Dec 16, 2013
    #2
    Same Problem

    I am having the same problem. I have been using Mac Mail on G4 running 10.4.11 for quite awhile for several email accounts. Around the same time as original poster (11/30/2013) I have no longer been able to download my email from the server. I can send an email from Mac mail, but cannot download my emails.

    I have attempted to call Yahoo Customer Care multiple times, but get put on hold for approximately 10 minutes at a time, the get disconnected.

    I pay $20 a year for Yahoo Mail Plus... So, I don't understand what the heck is happening.

    (Please don't tell me to upgrade my OS... As that is the latest OS that machine will run... :(. )







     
  3. a.jfred thread starter macrumors 6502

    Joined:
    May 28, 2010
    Location:
    Austin, TX
    #3
    I ended up having to wait until I got home, and then went & created (yet another)a new "device" code to input into my phone, and it's worked fine since.

    I do recall seeing a news article about the Yahoo CEO apologizing for Mail outage, tho.
     

Share This Page