Default Preview Setting?

Discussion in 'macOS' started by sukanas, May 11, 2009.

  1. sukanas macrumors 6502a

    sukanas

    Joined:
    Nov 15, 2007
    #1
    one time, i decided to view my documents in "two page continuous." now it always opens up in that mode no matter how many times i put it in single page continuous.. any help on how to set it on the mode i want?

    thanks
     
  2. RemarkabLee macrumors 6502a

    Joined:
    Nov 14, 2007
    #2
    Delete the preferences file in your user/library/preferences folder.

    Probably called com.apple.preview or similar (not using a Mac at the moment)
     
  3. docmcconl macrumors newbie

    Joined:
    Sep 6, 2009
    #3
    Called com.apple.Preview.plist for me. Thanks for the help!
     
  4. rwebbontheweb macrumors newbie

    Joined:
    Sep 30, 2010
    #4
    scroll bar jumping from page to page

    Hi, I tried the solution offered, thinking it might solve my (similar) problem--but, alas, it did not. Recently, viewing PDFs on Adobe Reader--which I also do a lot--the normally smooth scroll bar has started jumping from one page to the next when I try to scroll down. Very irritating! Can anyone advise? I'm sure is simple, and that I've accidently changed something without realizing it.

    (Btw, I have gone into preferences and messed with things trying to correct it, but nothing seems to work.)

    Thanks for any help!!
     

Share This Page