Defaults to my second display on startup....

Discussion in 'OS X Yosemite (10.10)' started by steveOooo, Feb 24, 2015.

  1. steveOooo macrumors 6502a

    Joined:
    Jun 30, 2008
    Location:
    UK
    #1
    JUst installed Yosemite yesterday - thought there was a problem as my main monitor was displaying a grey screen - little did I know but it decided to use my second display instead (that's connected but rarely used) - a Smart TV connected via MDP-HDMI instead! Now it defaults to this dispay on start up -the only way to avoid this is to have the TVs HDMI cable unplugged - how can I rectify this?

    Using Mac Pro 2010
     
  2. powerbook911 macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #2
    Hum, even if both displays are detected, it should show content on both displays. Why is the one only showing grey?

    While both displays are active, you can go into display preferences under system preferences, then to arrangement. Then you can drag the menu bar onto the display you want to be default. Yes, you can drag that little menu bar onto the display you prefer. It will likely be on the display you don't want right now, so drag it from that tiny little diagram onto the diagram of the display you want to be default.

    Now, I don't know if this is your problem or not, but I thought it was worth sharing nevertheless. Good luck. I hope you sort it out.
     
  3. steveOooo thread starter macrumors 6502a

    Joined:
    Jun 30, 2008
    Location:
    UK
    #3
    It must be treating both monitors as one - ie its not mirroing them on start up

    Think I tried changing the arrangement yesterday and nothing happened
     

Share This Page