Defective X25-m G2 34nm ??

Discussion in 'MacBook Pro' started by EvillYoda, Jun 8, 2010.

  1. EvillYoda macrumors newbie

    Joined:
    Jun 8, 2010
    #1
    Hmmm...

    Really happy with the speed of the new drive. 30 sec boot time is awesome. CS5 runs like never before. I'm running it in late-2008 uMBP 2.53GHZ 4GB ram 512MB 9600m GT. My frequent Xbench results are in the high 230's to low 240's. The first results after installing the drive were 220.

    But my results seem a lot lower than others with the X25-m 80gb g2..... should I be worried?

    Specifically the 4k reads seam rather low usually bouncing between 9-13 mb/s.

    I figure now I'll just use it, I like the new experience. If it goes bad i send it back. IS that the right thing to do?


    My best results yet after using the system for a few hours.
    [​IMG]
     
  2. diablo2112 macrumors 6502

    Joined:
    Apr 16, 2010
    #2
    Results seem ok. Did you update the firmware before installation?
     
  3. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
    #3
    If your SSD were defective if most likely wouldn't work at all. It's not like a hard drive in that respect. As diablo2112 asked, do you have the latest firmware?
     
  4. EvillYoda thread starter macrumors newbie

    Joined:
    Jun 8, 2010
    #4
    I did not update the firmware. This drive is the new silver cased 34nm version. The sticker on it labeled it as already having FW:02HD.


    I'm not to concerned with it. The thing screams. Boot time is amazing. Photoshop is so quick. Also I did not disable spotlight which is also amazingly fast.

    Thank you Bill Gates and diablo for the quick replies.
     

Share This Page