Defective?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Arkanok, Oct 13, 2008.

  1. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #1
    I don't know if this is a known issue, or isolated to just me, but I don't have the time to go looking around the forums at the moment, so I'll just ask the question.

    Sometimes, maybe 25% of the time that I try to access certain internet-enabled apps such as the App Store, or Maps, the internet connection just seems to hang. For example, I'll click on maps, and wait, and wait, and wait for the map imagery to be downloaded. The icon at the top of the screen keeps spinning and spinning, and nothing happens. If I click the home button, then click on maps again, it'll sometimes work.

    The same thing actually happens for the app store. I click on it, click on one of the buttons, for example, "Top 25" and it'll just hang, showing nothing.

    All of this only really seemed to happen after the 2.1 update. Does anybody else have something similar happening, or is this something just affecting me?
     
  2. andreab35 macrumors 6502a

    andreab35

    Joined:
    May 29, 2008
    Location:
    USA
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    I have some similar problems like yours here and there on my phone. I just restart the app again.
    Try restarting your phone too. That may help.
     
  3. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #3
    Ok thanks for the info, just wanted to make sure I haven't dropped it one too many times, lol.. Damn slippery phone.
    :)
     

Share This Page