Delay on iPhone to Verizon texts

Discussion in 'iPhone' started by Luke1robb, Dec 25, 2008.

  1. Luke1robb macrumors 6502a

    Luke1robb

    Joined:
    May 3, 2008
    Location:
    Cambridge, MA/Smithfield, RI
    #1
    So my problem is that when I send texts to Verizon users, it takes a decent amount of time (like 3-4 minutes). Is this normal or should I talk to Apple/AT&T about this?

    Thanks
    Luke
     
  2. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
  3. pilotkid macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #3
    I wish I had your problem, mine sometimes take 30mins to a hour!!!:eek:
     
  4. Robby9279 macrumors regular

    Joined:
    Nov 3, 2008
    #4
    It's always been like this with AT&T and Verizon. Before I got my iPhone I had the same issue. I'm not sure what's up with it, but they should really do something about it.
     
  5. acvball92 macrumors regular

    acvball92

    Joined:
    Jun 8, 2008
    Location:
    Fairfield County, CT
  6. Opie macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #6
    I have the same problem with any network other than AT&T. I've often wondered if it is GSM/CDMA related?
     
  7. aaroninoh macrumors newbie

    Joined:
    Nov 28, 2008
    #7
    I haven't had this problem . . at least from the verizon perspective. I have friends with ATT and I get their texts promptly. I have a friend with an iPhone and I get his messages quickly (and he gets mine), I know this for a fact. I am getting an iPhone soon but don't have the iPhone user's perspective yet.
     
  8. Lexoticstylez02 macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #8
    I also have a Verizon delay.. usually 30-60 mins. Rarely happens though.
     
  9. cjm3113 macrumors 6502

    Joined:
    Nov 30, 2008
    #9
    My girlfriend has Verizon, we text back and forth all day. Sometimes back and forth 10 times in 2-3 minutes. No delay for us.
     
  10. Minimoose 360 macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
    #10
    It's happened to me before, but only intermittently. I called and they said it was probably just network issues. The problem resolved itself in a few days.
     
  11. I'm a Mac macrumors 6502

    Joined:
    Nov 5, 2007
    #11
    I have this issue sometimes, but it varies a lot depending on phones. Some types of phones have longer delays than others. iPhone to verizon smartphones, and vice versa tends to be the worst. I have had bad experiences especially with the blackberry curve and motorolla Q. Interstingly enough, normal phones, such as my dad's rizr z3 (although that is international, but it works on CDMA unless instructed otherwise) has pretty much no delay even though its on verizon
     
  12. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #12

Share This Page