Delay when opening/closing apps on iOS 7.1 beta

Discussion in 'iOS 7' started by bd4, Jan 26, 2014.

  1. bd4 macrumors member

    Joined:
    Jan 26, 2014
    #1
    Hi there,

    I am using the beta versions of iOS 7.1 on my iPhone 4s and iPad 3 since they were released. While with beta 1 everything was fine, beta 2 started to cause some problems on my iPhone that are still present with beta 3 and 4. I actually notice a short delay when opening or closing apps, i.e. if I tap on an app icon, the phone does nothing for maybe 0.5 seconds before the animation starts. Same thing happens when I want to return to the home screen, pressing the home button. The phone hesitates for a moment and then the animation starts (which is then blazing fast).

    At first I thought it was me, but I don't have this kind of delay on my iPad. When I put the devices side by side and tap on an icon simultaneously, the iPad is always faster than the phone. iOS 7.0.4 definitely did not have this problem, although animations were in general a little bit slower.

    What I've already tried is to reset my iPhone without a backup, but I still have this problem. I can't really believe that the hardware in my iPad is faster than in the iPhone. So I wonder if someone else is experiencing that issue and could probably help me.

    Thanks in advance!
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Do you have the home button shortcut for accessibility features enabled?
     
  3. bd4 thread starter macrumors member

    Joined:
    Jan 26, 2014
    #3
    Nope, it's all turned off. Maybe someone who has both iPhone 4s and iPad could make a quick comparison... :confused:
     

Share This Page