Delayed mouse/keyboard recognition when booting into Windows

Discussion in 'MacBook Pro' started by phokur, May 18, 2014.

  1. phokur macrumors newbie

    Joined:
    May 17, 2014
    #1
    Hi all,

    So I just finished configuring my new 13" rMBP and noticed a 45-60s delay before the keyboard and mouse are responsive in Win7.

    It doesn't seem to matter if I boot to a login screen or use automatic login, there is always a ~1min delay before I can type or mouse around. I have messed with msconfig and tried disabling just about everything with no improvements. I reinstalled the bootcamp drivers. I even dug through the services and task scheduler to see if anything looked off.

    I am at a loss. Does anybody have any ideas of what could be causing this?

    Oh, also, I used an external USB keyboard and mouse while configuring and there was no delay with those.

    Thanks in advance to any insight anybody has!
     
  2. Meister, May 18, 2014
    Last edited: May 18, 2014

    Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
  3. Hieveryone macrumors 68020

    Joined:
    Apr 11, 2014
    #3
    This happens to me too. Try clicking on the mouse. That usually helps me.
     
  4. phokur thread starter macrumors newbie

    Joined:
    May 17, 2014
    #4
    I'll try the mouse clicking thing.

    But this is the keyboard and trackpad on the laptop that are delayed. I don't have bluetooth peripherals.
     
  5. phokur thread starter macrumors newbie

    Joined:
    May 17, 2014
    #5
    Found the issue, it was the Bootcamp packaged Intel USB 3 driver package messing stuff up. Removed and everything is great, except I am now missing a driver. Now to figure out how to add the driver without the overhead.
     

Share This Page