Delayed Notifications

Discussion in 'Apple Watch' started by spyker3292, May 20, 2015.

  1. spyker3292 macrumors 65816

    Joined:
    Jul 7, 2005
    Location:
    Michigan
    #1
    Normally, my iPhone will not vibrate when I'm wearing my watch and it will just send the notification to my write. Today I've been getting delayed notifications, where my phone will vibrate and then ten seconds later it will appear on my watch. I have tried rebooting both. Has anyone else had this issue? (running 1.0.1)
     
  2. Neo2ooo macrumors member

    Joined:
    Apr 20, 2015
    Location:
    Miami Lakes, FL
    #2
    I am having this exact same issue. It is driving me crazy
     
  3. flur macrumors 68000

    Joined:
    Nov 12, 2012
    #3
    You can try toggling the notification setting off and on for the offending notification types, or disconnect and reconnect Bluetooth. If that doesn't work, a soft reset (not restart) of the watch then the phone should do it.
     
  4. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    Same problem I am having. I will get an email and my watch does not even show a red dot for as long as 15 minutes, so far, after my phone received the email. I still can not feel the haptic vibe nor hear the "ding" in less than quiet areas.
     
  5. Neo2ooo macrumors member

    Joined:
    Apr 20, 2015
    Location:
    Miami Lakes, FL
    #5
    I did all this and none of it worked. Hard to erase and resync the watch last week. It worked fine till about an hour ago and now its doing it all over again. Never had this problem before 1.0.1
     
  6. jens.tijtgat macrumors member

    Joined:
    Jul 21, 2014
    #6
    Just toggle notifications for messages/mails/.. on and off in your iphone notification settings (NOT watch settings) and that solved the problem for me :)
     
  7. Neo2ooo macrumors member

    Joined:
    Apr 20, 2015
    Location:
    Miami Lakes, FL
    #7
    Thank you so much!...that fixed the problem. Much appreciated!
     
  8. jmh286 macrumors member

    jmh286

    Joined:
    Apr 22, 2015
    #8
    I had to unpair/pair mine when I got this issue last week. Switching off notifications didn't do the trick
     

Share This Page