Delete "(null)"

Discussion in 'Jailbreaks and iOS Hacks' started by johnoporritt, Aug 1, 2011.

  1. johnoporritt macrumors member

    Joined:
    Nov 9, 2010
    #1
    When I try to delete an app i press delete and then when I exit wiggle mode the app still has the x icon on it then when I press it again it says delete "(null)" then resprings. Anyone heard of this before. Or know a fix for it.
     
  2. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #2
    Restart your iPhone:

    1. Press and hold the sleep/wake button.
    2. Slide to power off.
    3. Press sleep/wake to power back on.
    4. Attempt to delete the app again.

    Is the issue resolved?

    RTP.
     
  3. johnoporritt thread starter macrumors member

    Joined:
    Nov 9, 2010
    #3
    No.I tried that before I have done soft resets and hard resets but nothing is working.
     
  4. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #4
    Has your iPhone been Jailbroken?

    RTP.
     
  5. johnoporritt thread starter macrumors member

    Joined:
    Nov 9, 2010
  6. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #6
    I had mine do this before, I remember it saying delete "null." The issue ended up resolving itself before I ever looked into it though.
     
  7. 700-Grizz macrumors 6502

    Joined:
    Sep 9, 2010
    Location:
    ALASKA
    #7
    Reload the App and then go onto deleting it? try that
     
  8. magn2o macrumors member

    Joined:
    Sep 22, 2008
    #8
    Are you hiding icon labels?

    I have this same behavior when hiding icon labels using Springtomize.
     

Share This Page