Delete Sign On Password ??

Discussion in 'OS X Yosemite (10.10)' started by SevengerNC, Nov 16, 2014.

  1. SevengerNC macrumors regular

    SevengerNC

    Joined:
    Apr 19, 2012
    Location:
    Winston Salem, NC
    #1
    Every since I DL'd Yosemite I have to key in a password when first signing on - don't know what I did to cause this.
    Any way I can get rid of this so it can do a regular boot up?
    Thx
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    You are correct. The default setup for Yosemite is to go to the login window at boot.
    You can change that in your System Preferences/Users & Groups pane.
    Click the padlock to unlock that pane, then change Automatic Login from "Off" to your user name by clicking on that drop-down. It will ask you for your account password when you make that change. The next restart or boot will take you straight to your desktop with no stop at the login window.
    I should remind you that your system will be somewhat less secure, but if you are OK with that, who cares what I think!
     
  3. SevengerNC thread starter macrumors regular

    SevengerNC

    Joined:
    Apr 19, 2012
    Location:
    Winston Salem, NC
    #3

    I'm trying , but the box to change the Auto Loginis grayed out and won't allow me to turn it off.
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    You didn't unlock that pane. Click the padlock in the lower left corner. Enter your password to authenticate. Then you will be able to change that setting. You will again be asked for your password when you change the setting.
     
  5. SevengerNC thread starter macrumors regular

    SevengerNC

    Joined:
    Apr 19, 2012
    Location:
    Winston Salem, NC
    #5
    I clicked the lock. Opened a box where I typed in my password to unlock Users & Groups preferences. Then I click Login Options which brings up the auto log inbox which is grayed. ??
     
  6. dsemf macrumors regular

    Joined:
    Jul 26, 2014
    #6
    If I recall correctly, there are 2 cases where auto logon is disabled.

    The first one is when you enable FileVault.

    The second is when you are using your iCloud password to logon instead of a local password.

    DS
     

Share This Page