Delete the password - Time machine problems

Discussion in 'macOS' started by MacAodh, May 8, 2008.

  1. MacAodh macrumors regular

    Joined:
    Apr 3, 2006
    Location:
    Dublin, Eire
    #1
    Hi all,
    Slight wopsie, I got a new hard drive today, put it in, formatted it and put leopard on it. I then rebooted from my time machine back up, all groovy untill it finished and began logging in. The password field came up and when i entered my password it didn't work. I entered my last password and that didn't work... I now have no idea what to try and am out of options... and want to mess with new hard drive!!!

    P.S. I didn't have a password, it was just a blank field.

    Any help would be really great...
     
  2. NP3 macrumors regular

    Joined:
    Jul 12, 2003
    Location:
    Los Angeles
    #2
    Do you have your leopard install disk still? You could just boot off of it and reset the password.
     
  3. MacAodh thread starter macrumors regular

    Joined:
    Apr 3, 2006
    Location:
    Dublin, Eire
    #3
    That could work, how do i do that?
     
  4. MacAodh thread starter macrumors regular

    Joined:
    Apr 3, 2006
    Location:
    Dublin, Eire
    #4
    Ok, Increase in the problem. It won't restart with the leopard dvd. I've tried three times holding down C but to no avail. It just doesn't want to.... Any thoughts?
     
  5. MacAodh thread starter macrumors regular

    Joined:
    Apr 3, 2006
    Location:
    Dublin, Eire
    #5
    Yet more information if anyone can help. When it restarts it goes straight to password field rather then the start up screen with the progress bar.... Or is that gone a while???
     
  6. NP3 macrumors regular

    Joined:
    Jul 12, 2003
    Location:
    Los Angeles
    #6
    try holding down option when it starts up, and clicking on the leopard disk to boot off of that way.

    Your startup keys might be disabled (thus the c-key not working)

    What's your computer specs?
     

Share This Page