Deleted emails not syncing...

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by claypharm, Jul 23, 2008.

  1. claypharm macrumors newbie

    Joined:
    Jul 23, 2008
    #1
    Is anyone else having the problem with deleted emails not syncing with "the cloud"? If I delete an email on my iphone, they still show up in my inbox on me.com.
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    This is a well known problem. You will also notice a copy in the Trash Folder. On the iPhone the file is moved to the Trash folder (removed from InBox) when deleted. On MobileMe is appears in the Trash but stays in the InBox as well. This works similar when deleting in Outlook but in this case they eventually leave the MM InBox. If you delete more then one and then just delete 1 in MM all we be removed in MM.
     
  3. claypharm thread starter macrumors newbie

    Joined:
    Jul 23, 2008
    #3
    I'm sure that apple will get it fixed eventually, but I've going back and forth between me.com and my iphone checking emails lately. It has really been driving me crazy.
     
  4. Zeos macrumors 6502

    Joined:
    Jan 24, 2008
    #4
    This seems to be working now. When I delete a .mac email on my iPhone, it is eventually also disappearing from my .mac an iMail Inboxes. The deleted email shows up first in the trash, and then disappears from the inbox within 10 or 15 minutes.
     
  5. suicidal nun macrumors member

    Joined:
    Jan 29, 2008
    #5
    I have the same problem, except that I set up a folder (aptly named 'Archives') as my trash so I can keep my inbox clutter-free, while keeping all my emails (just like gmail). At first it was syncing perfectly but then today I checked and all my emails are in my inbox AND my archives folder as well. This is not usually a big deal for me since I rarely check MM online, but it would be nice if the cloud could keep up.

    does anyone know what is causing this issue?
     
  6. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #6
    This is not the OP problem. You added .mac to the mix. The problem is only when you are using the iPhone and the me.com web interface.
     
  7. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #7
    I'm having the exact same issue. It's just so glitchy and dumb. Hope Apple will fix this as they fix the email issues as a whole.
     
  8. pyrodex macrumors 6502

    pyrodex

    Joined:
    Jul 10, 2008
    Location:
    Atlanta, GA
    #8
    Chalk one up for the same problem here, I forward my Gmail to my @me.com for push.
     
  9. profetto macrumors regular

    Joined:
    Jul 13, 2008
    #9
    I noticed today that when I deleted an email from my Mail app on my iMac that it never sync'd with MM which than never pushed to my phone.

    So, I deleted the email on my iMac, and an hour later it was still on my phone marked as unread.
     
  10. Zeos macrumors 6502

    Joined:
    Jan 24, 2008
    #10
    Actually, I meant me.com (still used to saying/typing .mac). When I delete the email from my iPhone, it is gone from my main me.com inbox within a few minutes.
     
  11. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #11
    How are you viewing this?

    1. Are you only using the MobileMe Web Interface?

    2. Do you have a Mail Client Open?

    On your iPhone do you empty the Trash Folder after you delete the mail message?

    My experience is that if you are ONLY using the MobileMe Web Interface then the mail message will not be deleted from the InBox. However, if I access me.com from Outlook the message will be delete in a few minutes as you say.
     
  12. Ol!ver macrumors 6502a

    Joined:
    Mar 2, 2005
    #12
    I'm still getting this too. Deleting items from either the iPhone or Mail doesn't get reflected anywhere else.
     
  13. profetto macrumors regular

    Joined:
    Jul 13, 2008
    #13
    This is so annoying, is there some sort of support chat from Apple we can try?
     

Share This Page