deleted thread

Discussion in 'iPad' started by mattburley7, Mar 17, 2012.

  1. mattburley7, Mar 17, 2012
    Last edited: Apr 5, 2012
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    It will only sync with iTunes 10.6 or above. 10.5.3 will only show an error stating '"iTunes 10.6 or higher is needed to sync with 'Intel's iPad'"
     
  3. mattburley7, Mar 17, 2012
    Last edited: Apr 5, 2012

    mattburley7 thread starter macrumors 68030

    Joined:
    Oct 13, 2011

Share This Page