Deleted VolGroup, cant see any physical drives nor partition

Discussion in 'Mac Basics and Help' started by Gabriele123, Nov 23, 2014.

  1. Gabriele123 macrumors newbie

    Joined:
    Nov 23, 2014
    #1
    Hello,

    So I used to have a fusion drive. Today I wanted to seperate them and reinstall OS. I deleted VolGroup and now all I see is this when I type diskutil cs list (look below). If I go to DiskUtility app, All I see there is VolumeGroup which is one partition and I cant partition it nor delete it. I tried doing many things with diskutil and diskutl cs by formating, reverting or just anything, but Id get an answer that it cant be done because it is already in use or something similar. Where do I go from here? Any help appreciated! I need to fix it asap!
    Logical Volume Group 5865747B-DB92-41AB-A4ED-7FADE1BF576B
    =========================================================
    Name: VolumeGroup
    Status: Online
    Size: 438903324672 B (438.9 GB)
    Free Space: 433410326528 B (433.4 GB)
    |
    +-< Physical Volume 817DB1EF-F142-41E5-97D8-4FE70C008899
    | ----------------------------------------------------
    | Index: 0
    | Disk: disk0s2
    | Status: Online
    | Size: 119174365184 B (119.2 GB)
    |
    +-< Physical Volume 06DBE248-77D1-4BCD-9562-5C10A3FCC43A
    ----------------------------------------------------
    Index: 1
    Disk: disk1s2
    Status: Online
    Size: 319728959488 B (319.7 GB)
     
  2. Gabriele123 thread starter macrumors newbie

    Joined:
    Nov 23, 2014
    #2
    Solved by writing diskutil cs delete and the uuid of logical volume group
     

Share This Page