Deleted Windows partition, didn't get HD space back

Discussion in 'OS X Mountain Lion (10.8)' started by aadkinz, Jun 1, 2013.

  1. aadkinz macrumors newbie

    Jun 1, 2013
    I was running low on Hard Drive Space so I decided to delete my windows 7 partition since I never used it. It was taking up about 45Gb which I allotted for it. I used the bootcamp utility to remove it. The first time I tried to run it, I got an error saying the partition failed to restore. The second time I ran it, it didn't give me an error, but just took forever to run. I did a force quit to exit the bootcamp application. When I checked my hard drive the windows partition was gone. Unfortunately I never got the 45Gb back that I wanted from that partition. When I opened the bootcamp assistant again, I was only receiving the option to install Windows, but I couldn't even do that because I supposed only had "2.5Gb" left.

    Either way how do I get back the 45Gb that was left over from my Windows Partition?
  2. aadkinz thread starter macrumors newbie

    Jun 1, 2013
    Nevermind fixed it. Just rebooted in cmd r repaird the disk and repartitioned it. Works great now.

Share This Page