deleting backups stored on mac?

Discussion in 'MacBook' started by jlreed1, Sep 13, 2011.

  1. jlreed1 macrumors member

    Joined:
    Jan 20, 2009
    Location:
    Paris, TX
    #1
    Hey guys, I've run into a problem that I can't quite figure out.

    I'm trying to free up some space on my Macbook (late 2008, early 2009), I just deleted a ton of tv shows so I should have a lot of free space, and I do, just not as much as I think I should, but when I look at my "about this mac" info, it says I have almost 200 gigs of "backups" I was wondering if anyone had any idea what these backups are and how I might go about getting rid of them. I've tried google and the search on here but alas. Thanks for any help!

    p.s. sorry for the run-on
     

    Attached Files:

  2. jlreed1 thread starter macrumors member

    Joined:
    Jan 20, 2009
    Location:
    Paris, TX
  3. ldemelo macrumors newbie

    Joined:
    Sep 23, 2011
    #3
    Hey, how did you solve it? I do have the same problem and can't figure out how to delete these backups!!Thanks a lot for any advices

     
  4. RFlanagan macrumors newbie

    Joined:
    Sep 25, 2011
    #4
    I'm having the same problem. I see that you have found a solution. Please share..greatly appreciated!!
     
  5. smith.nichoasj macrumors newbie

    Joined:
    Nov 1, 2011
    #5
    Solution

    Go into TERMINAL and type this exactly: sudo tmutil disablelocal

    You need to do this while the ROOT USER is enabled. For instructions on how to do this go to this site:
    http://support.apple.com/kb/HT1528

    Backups can be re-enabled by replacing disablelocal with enablelocal.

    Hope this helps I know I freaked when 60GB of my only 120GB SSD was being used by some "backup" I was not aware of!
     
  6. smith.nichoasj macrumors newbie

    Joined:
    Nov 1, 2011
    #6
    Also 1 more thing to add...Enable root user BEFORE executing the TERMINAL command. It will ask you for your password. The cursor will not move or show characters while you type your password but it will work.
     

Share This Page