deleting emails

Discussion in 'iPhone' started by juicexct, Jul 11, 2010.

  1. juicexct macrumors member

    Joined:
    Jun 11, 2010
    #1
    i noticed when i delete an email on my iphone, it doesn't show up in the trash like it would if you delete it on a computer. is there anyway around this?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
  3. bobdigi macrumors regular

    Joined:
    Jun 23, 2010
    Location:
    Baton Rouge, LA
  4. juicexct thread starter macrumors member

    Joined:
    Jun 11, 2010
    #4
    i set up my gmail email through Microsoft Exchange account so it pushes
     
  5. Eldiablojoe macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #5
    This!
     
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    Turn off the Archive option in Gmail by going to: Settings>Mail, Contacts and Calendars>GMAIL ACCOUNT and turn off Archiving.
     
  7. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #7
    Thanks.
     

Share This Page