Deleting Logical volume group

Discussion in 'MacBook Pro' started by jwroycechoi, Aug 2, 2014.

  1. jwroycechoi macrumors newbie

    Joined:
    Aug 1, 2014
    #1
    Hi, I installed Yosemite in a separate disk partition, and i got a new logical volume group.
    Currently not using it and i want to delete it.
    But in the disk utility, somehow my partition is not working ('-' button not working)
    Any way i could delete this logical volume group? (either through disk utility or terminal)
    I tried it by booting into a restore drive, but same thing there too.

    -- attached a screenshot of my disk utility, currently i am using 'Macintosh HD', and i want to delete the 'OS X Yosemite' volume group --

    Thx
     

    Attached Files:

  2. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #2
    Had this exact issue.

    Boot into the Mavericks installer, then open Disk Utility. Click on the Yosemite partition, then erase it. You should be able to remove it now, which will also rename your storage medium from "Yosemite" to its proper name.
     
  3. jwroycechoi thread starter macrumors newbie

    Joined:
    Aug 1, 2014
    #3
    Thx! Feeling relieved that u experienced the same thing. But the prob is i do not know how to boot with Mavericks installer. I installed Yosemite to both partition volumes. So dont think i have any Mavericks left in my system. Do i have to download an install file or sth from the internet?
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Just follow this.
     
  5. jwroycechoi thread starter macrumors newbie

    Joined:
    Aug 1, 2014
    #5
    Oh my Thank u SO MUCH!! worked perfectly and now problem solved!
    :)
     
  6. e270889o macrumors member

    Joined:
    Jul 9, 2012
    #6
    Erasing the yosemite partition erase also the new volume.

     

Share This Page