deleting messages doesn't free up space. help!

Discussion in 'iPhone' started by ducaticanine, Jun 3, 2015.

  1. ducaticanine macrumors newbie

    ducaticanine

    Joined:
    Jun 3, 2015
    #1
    I've tried deleting most of my text messages in my phone and it still shows 'messages saved 3.4 gigs' ... I'm sure this has been addressed before here but can someone please help me. how on earth do I free up space on this iPhone by deleting messages. thanx
     

    Attached Files:

  2. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Mine is a 69mb. I do not think you get it but so low and if it did not change you might have hit the limit. the 3.4mb might also include the message program. Pictures and apps take the most room so you might want to look there for possible deletions.
     
  3. ducaticanine thread starter macrumors newbie

    ducaticanine

    Joined:
    Jun 3, 2015
    #3
    thanks.. but i'm not speaking about mb's..i'm talking about gigs. big difference. i've deleted almost all text messages and i still have 3.4 gigs showing that it is taking.. very confused
     
  4. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    WOW! I now see that. How many messages do you have left on the phone? Are there lots of images in these messages. 3.4 gb is huge. Have you rebooted after deleting?
     
  5. penajmz macrumors 68030

    penajmz

    Joined:
    Sep 11, 2008
    Location:
    New York City
    #5
    I believe you gotta connect it to iTunes for the messages to actually be deleted from your phone.
     
  6. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    Location:
    Dayton, Ohio
  7. wongster macrumors regular

    Joined:
    Sep 27, 2014
    #7
    check the photos in the messages. select the message and the top right should be details. click on that and start deleting the pictures.
     
  8. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #8
    Go to Settings → Messages and select the option to only keep messages for 30 days.
     
  9. ducaticanine thread starter macrumors newbie

    ducaticanine

    Joined:
    Jun 3, 2015
    #9
    thank you all for your advice here but have tried all and still showing the same. 3.4GB used in messages. any other ideas? shouldnt this be a very simple procedure?? odd
     
  10. tinapanpan macrumors newbie

    tinapanpan

    Joined:
    Aug 20, 2014
    #10
    You can delete some useless apps and some photos, videos on iPhone.
     
  11. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #11
    If nothing else works, restore your phone and do a selective restore from a backup.
     
  12. samfag macrumors newbie

    Joined:
    Jun 2, 2015
    #12
    Just ignore it it wont bather your space capacity
     
  13. Martin81 macrumors regular

    Martin81

    Joined:
    Oct 14, 2013
    Location:
    Germany
    #13
    Oh wow - 3.4GB is really a lot. That must be due to many iMessages with pictures or videos?!
    Just looked at my iPhone. I do only SMS and have only about 2MB.

    Have you changed the settings yet to keeping them only for 30 days?
     
  14. BethZac5 Suspended

    Joined:
    Mar 31, 2015
    #14
    I think you can try to reboot your iPhone. I think when you delete your messages, the messages are not deleted from the iPhone actually. Until you send or receive new messages, the space saved the old messages will be overwritten by the new messagews
     
  15. slippery-pete macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007

Share This Page