Deleting tash - locked items?

Discussion in 'MacBook Pro' started by JamesP., Aug 28, 2012.

  1. JamesP. macrumors regular

    Joined:
    Jun 13, 2012
    #1
    I'm trying to delete trash and it gives options saying delete locked items or delete all.


    I clicked delete all but nothing deletes, and anytime I send anything to trash it remains there as I can't delete.


    Theres about 10gbs of files in there.
     
  2. charlieegan3 macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
    #3
    if you want to delete your tash you could always just shave it off.:D

    the answer above should work at solving your problem.
     
  3. JamesP. thread starter macrumors regular

    Joined:
    Jun 13, 2012
    #4
    haha, typo. :)

    This did not help, I seen this page before I posted on here. It says files are locked but I checked getinfo and none are.



     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Have you tried holding down the option key and clicking empty tarch at the same time? you may be prompted for your password bit I've had this happen and it's worked for me.

    Failing that, try a disk permissions repair...From the Disk Utilities app.
     

Share This Page