Deleting time machine file (inProgress)

Discussion in 'Mac Basics and Help' started by puritaner, Jan 31, 2009.

  1. puritaner macrumors newbie

    Joined:
    Jan 31, 2009
    #1
    Hi

    I have foolishly moved a time machine back-up file from my external drive to trash. My problem is now that I cannot delete it properly from trash. Moreover, I my external hard drive is acting up. I can´t eject the drive, I can´t write to it and I can´t delete or repair it from Disc Utility.

    The file in the trash has got ...inProgress and I have tried to empty trash with normal empty, secure empty and through Terminal.

    Time Machine has been set to off all the time.

    Any ideas on how I can solve this?

    Thanks in advance!
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
  3. puritaner thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #3
    I just tried to do what you suggested, but I am still experiencing the same problems

    EDIT: I misunderstood. Did a hard boot of my external drive and this fixed it. Thanks for your help!
     

Share This Page