DELL P2715Q + ATI 7950 picture problems (Macpro 5.1)

Discussion in 'Mac Pro' started by drnoodle, May 8, 2015.

  1. drnoodle macrumors newbie

    Joined:
    May 8, 2015
    #1
    Hi guys,

    i got a weird problem on my original MacPro 2012 5.1. I bought a new gfx card to have more power in Davinci, an AMD Radeon 7950 with 6GB Vram. Ive had two Apple 23" HD displays, works great.

    Now i needed UHD displays and decided to buy 2x DELL P2715Q. Bought 2x miniDisplayport - Displayport cable for UHD monitors. Now theres a problem:

    •*First DELL is working with 3840x2160 @ 60hz
    • Second DELL is working with 3200x2160 @ 60 hz

    And both monitors got a 2cm strip grafic fail ! I tested different cabels, also the original ones. I plugged a DELL into my MacbookPro Retina, no fail.

    So i think its a failure of the GFX card, right? But... why? Its no Mac certified card, but that should work though.

    Hardware:
    • Macpro 5.1
    • 12 core
    •*AMD 7XXX 6GB
    •*OSX 10.9.5

    [​IMG] [​IMG] [​IMG]
     
  2. Arron Rouse macrumors regular

    Joined:
    Apr 28, 2010
    Location:
    Chichester, UK
    #2
    I had all kinds of problems with the Mac Edition 7950 and a single P2715Q so it's probably not the PC VBIOS.

    There was a big difference for me switching up to the latest version of OSX - it fixed a lot of problems in the 7950 drivers. It also seemed to introduce a profile for the P2715Q. If you can, upgrade.

    However, before you upgrade, you might want to delete (after taking a backup, obviously) both of your windowserver.plist files and restart to let them rebuild. That fixed a lot of problems for me.
     
  3. VirtualRain, May 8, 2015
    Last edited: May 8, 2015

    VirtualRain macrumors 603

    VirtualRain

    Joined:
    Aug 1, 2008
    Location:
    Vancouver, BC
    #3
    4K is bleeding edge that many would say just became usable with 10.10.3. I wouldn't expect great results from that combo. So far, every point release of OS X has brought 4K improvements. Why are you still on 10.9.5?
     
  4. drnoodle thread starter macrumors newbie

    Joined:
    May 8, 2015
    #4
    Ok, thx so far! I am at 10.9.5 because i use external hardware for sound recording RME Fireface 800 and others. Its bad i cant use expensive hardware running good, only because i want to update an OS.
     
  5. Pending macrumors regular

    Joined:
    Oct 1, 2014
    #5
    Doesn't the latest RME Fireface 800 driver just released in April support Yosemite?
     
  6. drnoodle thread starter macrumors newbie

    Joined:
    May 8, 2015
    #6
    Thx guys... update to 10.10.3 works perfect. No error anymore! Also the older RME driver worked though. But the new one is way better.


    Very good!
     

Share This Page