Dell SP2309W buzz sound without! 100% brightness

Discussion in 'Mac Accessories' started by umbilical, Apr 3, 2009.

  1. umbilical macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #1
    hi, I recent buy a dell sp2309w, when I put the bright on 90% or something I hear some buzzing sound on the back... if I put to 100% the sound dissapear? what happend? is normal??

    thanks
     
  2. Alexjungle macrumors member

    Joined:
    Jun 7, 2007
    #2
    No it's not normal, Dell just makes junk monitors. I'm attempting to exchange or return my 2408WFP but Dell Support (if that's what you can call it) is making it very difficult. Good luck getting your issue taken care of.
     
  3. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #3
    yeah is strange why on 100% not hear the little buzz... and yes but I dont have around $1200 for a led apple, here in my country is that the price! very expensive. I pay for this dell $350... and yes later I buy a apple of course...

    any other owner of SP2309W comments???
     
  4. theDUB macrumors 6502a

    theDUB

    Joined:
    Nov 15, 2008
    Location:
    SLT, CA
    #4
    The lights in my dining room do that too.

    There are other choices between a $350 Dell and a $1200 Apple. You get what you pay for.
     
  5. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #5
    give me choices please, I am web designer and I need good color managment etc... calibration etc... you know...

    thanks
     
  6. theDUB macrumors 6502a

    theDUB

    Joined:
    Nov 15, 2008
    Location:
    SLT, CA
    #6
  7. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #7
    what a ****** buzz sound, I started to hate it!
     

Share This Page