Description Tag Gone in ATV 4.3? Movies crashing?

Discussion in 'Apple TV and Home Theater' started by zero hectic, Mar 9, 2011.

  1. zero hectic macrumors member

    Joined:
    Oct 8, 2008
    #1
    Looks like none of the description or comment tags are showing up for my handbrake-made movie files. I've also had the same movie crash the ATV 3 times during playback, after playing backing fine from beginning to end on previous versions of the OS. Anyone else experiencing this behavior?
     
  2. tevans333 macrumors member

    Joined:
    Apr 13, 2010
    #2
    Yes, I just updated my ATV and my itunes to the latest versions. Now my videos that used to play flawlessly now crash within a few minutes.
     
  3. k12g3 macrumors member

    Joined:
    Jun 12, 2009
    #3
    I still have all the tags except for description. It seems like Apple took this out of the UI (even though iTunes bought movies still show up, go figure) to make the art bigger since some descriptions are quite lengthy. Hopefully they fix this in the next update.
     
  4. newagemac macrumors 68020

    Joined:
    Mar 31, 2010
    #4
    I still have the descriptions on all my Handbrake made movies. I click on Computers, select my library, click on movies, and then select one. At the bottom left just below the cover art the description, actors, etc. show. Am I missing something? Did you enter it in the comments instead of the description field?
     
  5. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #5
    I just updated mine a few hours ago and things seem fine. The movie I'm watching now has played fine.
     
  6. tevans333 macrumors member

    Joined:
    Apr 13, 2010
    #6
    I've had a chance to try a few more things and so far nothing is working anymore. Music, tv and movies all crash after a few minutes. I have also upgraded to itunes 10.2.1. I have reinstalled itunes and rebooted my pc to no avail. Next I am going to downgrade itunes back to 10.2 which was working fine. If that doesn't work I will have to downgrade to AT2. Anyone know how to do that?
     
  7. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #7
    On the aTV use the restore option and it will take it back to the original shipped version of the aTV.
     
  8. c.greene914 macrumors regular

    c.greene914

    Joined:
    Jun 3, 2007
    #8
    All my media plays fine, but I also noticed none of the plot descriptions show up for my Handbrake made movies either. Has anyone figured out a way around this or do we just have to wait until the next TV2 update?
     
  9. chewychiu macrumors newbie

    Joined:
    Oct 12, 2010
    #9
    After updating, I noticed that files that I have loaded before (handbrake ripped) still have their descriptions while the new ones don't show.
     

Share This Page