Desktop blank

Discussion in 'OS X Yosemite (10.10)' started by Adamkat22, Apr 5, 2015.

  1. Adamkat22 macrumors newbie

    Joined:
    Apr 5, 2015
    #1
    I have an airbook with Yosemite 10.10 . Sometimes I run paralels on it. Not sure if it's related but today I was using a windows program and may have shut down without closing out of paralels. In any event, now nothing is showing up on my desktop. I have tried verifying and repairing disk permissions in disk utility. I have tried multiple reboots and I have tried a safe reboot. Still nothing. Any ideas?
     
  2. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #2
    External drive with OS on it.
    Boot while holding down option key.
     
  3. Adamkat22 thread starter macrumors newbie

    Joined:
    Apr 5, 2015
    #3
    I don't know that I have os on a disk. I have an airbook...just looked in the box it came in and there wasn't a disk. I don't remember if I ever had one? Is there another way?
     
  4. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #4
    In Terminal, run this command:

    ls -l ~/Desktop

    Without telling us the result, does it list what you expect to find on your desktop?

    Instead of permissions, verify the disk. Does the file system appear to be OK?
     

Share This Page