Desktop cannot automatically appears the mounted devices

Discussion in 'macOS' started by angus007, Jun 15, 2009.

  1. angus007 macrumors newbie

    Joined:
    Jun 15, 2009
    #1
    I don't know what happened.
    I must use "Go to Folder...." function and type "/Volumes" if I want the devices to appear on the desktop.
    Can anyone to tell me how to fix that?
     
  2. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #2
    Check you Finder preferences. Make sure the Show these items on the Desktop options are checked.

    -Kevin
     

    Attached Files:

  3. angus007 thread starter macrumors newbie

    Joined:
    Jun 15, 2009
    #3
    Yes, It is checked already.
     
  4. angus007 thread starter macrumors newbie

    Joined:
    Jun 15, 2009
    #4
    It is checked, but also can't fix the problem.
     

Share This Page