Desktop everything else is zoomed, how to stop it!?

Discussion in 'MacBook Pro' started by 3Cubed, Jun 11, 2013.

  1. 3Cubed macrumors newbie

    Joined:
    Jun 11, 2013
    #1
    Hi all,

    My kid was using my MBP, when I came back next time, the screen is zoomed and there seams to be no way to fix it. Screen res is set to max 1280x800, so shuld not be that. Only part of the screen is visible, when the mouse pointer gets to the edges, the screen moves around, to keep the pointer visible. Makes using the MBP a pain. Pinching does not work on the desktop, I don't remember if it has always been like that, but it's not doing its thing now on the desktop. (works here in safari)

    Any help to fix this would be highly appreciated.

    Thanks Kasper
     
  2. B... macrumors 68000

    B...

    Joined:
    Mar 7, 2013
    #2
    Hold down command while doing a two finger scroll down the trackpad. If that doesn't work try the option or control key. Or if you have an external mouse, you zoom out on the scroll bar while holding down one of those buttons.
     
  3. 3Cubed thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #3
    You are my hero. :) ctrl + two finger scroll up/down did the trick, thanks a million. :D
     
  4. B... macrumors 68000

    B...

    Joined:
    Mar 7, 2013
    #4
    Glad it helped. :)
     

Share This Page