Desktop G4, installed OSX Leopard, Explorer doesn't work, Safari does. Why?

Discussion in 'macOS' started by visvaldis, Jul 14, 2008.

  1. visvaldis macrumors member

    Joined:
    Jul 9, 2008
    #1
    Recently I installed OSX Leopard (10.5), iLife 08, also added 1 gig memory and a new battery on my desktop G4.
    My internet is thru NetZero. Before all the additions I had no problem with the internet. Since adding OSX Leopard I can't open anything in the favorites bar. By clicking on any item the screen remains blank, in the lower left corner reads "Internet zone". That's all. However, in Safari I can browse without any problem. In the Apple System Preferences I have checked everything in the Network Icon. The reply is that my connection is working well.
    Am I missing something?
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    Do you mean Microsoft's Internet Explorer for Mac (version 5.2.3) doesn't work?
    If that is what you are asking, I can only say that I assume it doesn't work properly on a new OS like Leopard. That browser is so old (mid 2003), it surprises me anyone would still want to use it.
    If you really need to make it work, have you tried deleting the preferences, history and caches etc?
     
  3. Littleodie914 macrumors 68000

    Littleodie914

    Joined:
    Jun 9, 2004
    Location:
    Rochester, NY
    #3
    Have you tried typing in an address? Like www.apple.com, rather than using your bookmarks?
     
  4. visvaldis thread starter macrumors member

    Joined:
    Jul 9, 2008
    #4
    Thanks for the advice. I have Explorer 5.2.1 and checked on the website to discover that Explorer 5.2.3 has been discontinued. So there's nothing to download. The later versions of Explorer are not made for Macs. I'm just plain out of luck.
     

Share This Page