Desktop Icons all faded

Discussion in 'macOS' started by mfurd, Sep 25, 2007.

  1. mfurd macrumors newbie

    Joined:
    Sep 25, 2007
    #1
    Not sure what to do , All the test top icon are faded close to white semi transparent. Not sure how it got this way. No luck in changing it back to the darker folders. Not sure what to do next. I have a network icon pop up in start up but will disappear when I reboot and then reappear sometime later.

    Any ideas ?
     
  2. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #2
    Have you used TinkerTool or a similar app to turn hidden folders on?
     
  3. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
  4. mfurd thread starter macrumors newbie

    Joined:
    Sep 25, 2007
    #4
    faded desktop

    I also have all these files on my hard drive, when I try to trash it, it says I am not the Administrator
     

    Attached Files:

  5. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #5
    I believe grayed out items means that you do not have sufficient privileges (permissions) to use or modify that file or folder. I believe you might be able to "chown" your home directory, though.
     
  6. neonblue2 macrumors 6502a

    Joined:
    Aug 25, 2006
    Location:
    Port Pirie, South Australia
    #6
    They're folders that are usually hidden. Do you use apps like Onyx or TinkerTool?
     
  7. mfurd thread starter macrumors newbie

    Joined:
    Sep 25, 2007
    #7
    What does "chown" mean. I am the administrator, and am on those settings ?

    I don't use any of those apps
     
  8. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #8
    But Applications, Library, System and Users shouldn't be!
     
  9. Benjamin macrumors 6502a

    Benjamin

    Joined:
    Oct 27, 2003
    Location:
    Portland, OR
    #9
    It looks to me that you have mainmenu in your menubar and that you when to the finder section of the drop down on mainmenu and did Show invisibles. You should re hide those folders and do not delete them.
     

    Attached Files:

  10. mfurd thread starter macrumors newbie

    Joined:
    Sep 25, 2007

Share This Page