Desktop Sharing

Discussion in 'MacBook Pro' started by heyadrian, Aug 20, 2011.

  1. heyadrian macrumors member

    Joined:
    Aug 14, 2011
    #1
    Hey,

    I've just upgraded to lion (and can't see any differences in the firewall) but how do I enable desktop sharing?



    I'm tried:

    1) Preferences > sharing > (checking sharing in the list) then trying Real VNC
    2) Tried disabling the firewall, then trying real VNC anyway (no joy)

    Any other options? (PC trying to share to a windows comp)

    Cheers

    A
     
  2. wegster macrumors 6502

    Joined:
    Nov 1, 2006
    #2
    I haven't upgraded to lion yet, as it's simply not stable and compatible enough for my tastes and work yet, but you'll need to set a password for vnc.
    system prefs/ sharing / remote management - check this
    then go into 'computer settings' and select the box for 'vnc viewers may control screen with password' and set a password.
    Then try to connect.
     

Share This Page