"Desktop" shows up 4 times in File-->Open sidebar

Discussion in 'macOS' started by evans.900, Oct 6, 2008.

  1. evans.900 macrumors newbie

    Joined:
    Oct 6, 2008
    #1
    Hi,
    Within the last week or so I have noticed that "Desktop" shows up 4 times in the places sidebar when I go to File --> Open from any program. In finder itself I don't have "Desktop" into the places sidebar. I tried putting Desktop into the sidebar, and then removing it to see if that would remove it from the File --> Open window from any program, which didn't result in any change. I then thought Spaces could be the culprit, since I have four desktops; so I disabled spaces, and the annoyance remained. So if anyone has seen or had this happen to them, and fixed it, that would great. I have two screen shots, from two different programs showing what is going on, to show it isn't just on applications or type of applications problem.
    Thanks
     

    Attached Files:

  2. makeMEaSandwich macrumors newbie

    Joined:
    Oct 6, 2008
    #2
    I know how to fix it...

    suicide is the only cURE.
     
  3. evans.900 thread starter macrumors newbie

    Joined:
    Oct 6, 2008
    #3
    Actually just dragging them out of the window, (exactly like removing an application from the dock) was the cure. Amazing how easy it is to overlook easy solutions... suicide avoided.
     

Share This Page