DESPERATE: Final Cut Pro Nuked my Project, is there any way to restore it?

Discussion in 'Digital Video' started by Zwhaler, Jun 18, 2014.

  1. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #1
    To make a long story short, I dragged one AU (Universal Audio) reverb onto an audio track into a project and my fan immediately maxed out, the screen went gray, and booted into a kernal panic. Now the Project that usually showed up under the Event's Projects section in Final Cut is now gone. The project folder in the Library's package folder is still there, as is the other project that was part of that event. The thing is that one of them shows up in Final Cut under "Projects" and the other one refuses to show up. The project that got nuked has a CurrentVersion.fcpevent file in it too. None of the media used in the project has got moved or deleted. Is there any way to restore the project from that CurrentVersion.fcpevent file? I've seriously tried everything. It is like Final Cut refuses to acknowledge that it exists no matter what I do. I tried restoring the "old" file structure by putting it in a Final Cut Projects folder and "Updating" it to the libraries format by File -> Update Projects and Events, and nothing. This is seriously frustrating. Any help would be appreciated.
     
  2. Zwhaler thread starter macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    This was a demo reel for a very good musician friend of mine, by the way the culprit was the EMT plate reverb by Universal Audio (these are Logic Pro/Pro Tools AU plugins that happen to work directly in Final Cut). DO NOT EVER put the EMT 140 or EMT 250 on a clip. There are likely other plugins that cause the same problem. I've never had a problem with the API 560 EQ, the G Bus Compressor or even the LA-2 or LA-2A. But I don't think I'll be experimenting anymore. Don't use the EMT plugs in Final Cut or the same thing will happen to you. I'm rebuilding the project as I don't think there's any way to get my project back. UA Final Cut users you've been warned!
     
  3. pinholestars macrumors member

    pinholestars

    Joined:
    Oct 20, 2011
    #3
    Did you try option-dragging a copy then renaming the copy? Or trashing the render files folder? Clearing FCP's cache from the library? Trashing preferences?

    Bummer that happened. Thanks for the warning though!
     
  4. Siderz macrumors 6502a

    Joined:
    Nov 10, 2012
    #4
    I don't use FCPX but isn't there an auto-save folder? Or is there a revisions thing? I remember hearing there's a revisions thing in FCPX instead of a bunch of auto-saves, but not sure how that works.
     
  5. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #5
    You say you have the media saved. Good. Before you do anything make sure it is saved on a disk that is NOT commented to a computer and is in a safe place.

    Now, can't you just use the hour-old backup from Time machine? You loose up to one hour of work but it should be fool proof to just go back to the last good save.

    One thing to try is Disk Utility, Repair disk function.
     
  6. robhotz macrumors newbie

    Joined:
    Jun 23, 2014
    Location:
    San Diego
    #6
    Autosave folder

    If you haven't moved on already....FCP 10.1 does have an autosave folder here: User/Movies/Final Cut Pro Backups
     

Share This Page