Desperate Help Needed - Network Mounted Drive does not show contents!

Discussion in 'macOS' started by natx, Mar 14, 2010.

  1. natx macrumors newbie

    Joined:
    Mar 14, 2010
    #1
    Dear all,

    This morning when I switched on my 17" MBP running on SL I suddenly could not see the contents of my network drive. It connected properly and shows 199mb free out of a total of 512mb. However, when i open it, the finder shows 0 items! Fearing the worse, I opened terminal and connected to a remote server (no I didnt know what I was doing, I was desperate), and part of the connection to the server would map my network drive. Thankfully all my data is intact.

    The question now is how I can access all this data from finder and other software in SL? I have tried reinstalling SL to no avail.

    I have NEVER encountered this problem before, wonder if it could be because of daylight savings or the difference in the windows clock and on SL (read it from another forum) so i disabled auto update in windows.

    All I have done hasnt worked so far and I am desperately in need of help cos all my work is on my network drive. Any ideas?

    Thanks in advance!
     
  2. natx thread starter macrumors newbie

    Joined:
    Mar 14, 2010

Share This Page