[Desperate] iPhone 3GS in perma-recovery mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by skullmen1990, Jun 2, 2011.

  1. skullmen1990 macrumors newbie

    Joined:
    Jun 2, 2011
    #1
    I've got an iPhone 3GS that was jailbroken around March this year (not exactly sure about the version)

    It was working fine but the screen froze today. (Did about 3 times before jailbreaking)

    Before if I left it to run out of battery then recharge, it worked fine again.

    So I did the same today but the iphone wouldn't charge after it turned off after leaving it for a few hours


    Problem:
    iPhone is completly black. Trying to put it in DFU/Recovery mode by holding

    home and power button for 10sec does not light the screen up.

    When iPhone is connected to charger, no charing icon turns up.

    When connected to a PC and home/power held for 10sec, the

    ding (device being detected sound) can be heared.

    Device is shown on iTunes but just as 'iPhone' and a message saying it

    is in recovery mode.

    Tried:
    Downloaded 4.2.1 iPhone official restore ipsw
    Downloaded 4.2.1 iPhone custom restore ipsw
    Downloaded 4.3.2 OldBootRom Custom UNActivated ipsw

    Put iPhone in pwnage DFU using both iREB and redsn0w

    iREB:
    1) Open iTunes, get the in recovery message, quit
    2) open iREB, click iPhone 3GS (a brief message for the steps that
    need to be taken - hold power 3sec, hold home... etc comes up
    for 1sec then just moves on to the next screen.)
    3) Says its complete, turn iTunes on. Shift-click restore
    and try the iPhone custom restore ipsw

    Get error messages: 21, 1600, 3194
    (Tried several times, got all these error messages)

    redsn0w:
    1) Open redsn0w, browse the official 4.2.1 ipsw
    2) Check the 'Just put iPhone in pwned DFU mode', next
    3) Again, just briefly (1sec or less) the steps for holding which button
    for how long comes up, screen proceeds
    4) Finishes, again try shift-restore the custom 4.2.1 ipsw,

    Get error messages : 21,1600, 3194


    Attempt to fix error 3194:

    Went to the hosts file in windows folder, put the
    74.208.105.171 gs.apple.com
    74.208.10.249 gs.apple.com
    at the bottom, doesn't fix it.

    Open TinyUmbrella
    can't click the Save SHSH
    under log, there is
    'DFU Device connected' message

    The 4.2.1 Fix recovery from tinyumbrella puts the iPhone in

    the white-screen of death state. Just white screen and nothing else.


    just about tried everything I could find on the internet to no result :(

    Help... please
     
  2. skullmen1990 thread starter macrumors newbie

    Joined:
    Jun 2, 2011
    #2
    More

    Tried the 4.3.0 Tiny Umbrella Fix recovery

    1) Initially get the white screen

    2) Get a greenpoison scripts come up

    3) A long sequence of ***** messages in black background

    4) last message: Error, no successful firmware download after 60000ms! Giving up...

    5) Screen stuck, had to put in DFU



    ***
    iPhone was first jailbroken via green poison
     
  3. skullmen1990 thread starter macrumors newbie

    Joined:
    Jun 2, 2011
    #3
  4. skullmen1990 thread starter macrumors newbie

    Joined:
    Jun 2, 2011
    #4
    Anyone know if this is a sign of a recovery loop?

    I think I'm getting the 21 and 1600 errors because the phone

    is not in DFU mode but in recovery mode

    but when I'm trying to use sn0wbreeze or iReB to put in

    pwnage DFU mode, it skips those steps of pushing the home/power

    buttons
     

Share This Page