Desperate... Think I bricked my phone...

Discussion in 'Jailbreaks and iOS Hacks' started by apachehavok, Feb 26, 2012.

  1. apachehavok macrumors member

    Joined:
    Nov 8, 2011
    #1
    Freaking out here PRAYING someone can help!

    Have an iphone 4. Jailbroke it and unlocked it via ultrasn0w for use here in Canada (from the states)

    Stared over because I wanted to update to 5.0.1

    That went SMOOTH. Was able to update to 5.0.1, preserve baseband, then use ultrasnow to unlock. Everything was great. Got a new sim and everything is super perfect.

    THEN: I downloaded wicarrier from cydia and the phone refused to reboot. WOULD NOT REBOOT. Left it overnight and just stayed there frozen on boot logo.

    So I says OK fine ill just restore it and try again.

    PLEASE HELP!!!

    Now whenever I enter DFI mode and go into itunes to restore with my custom no BB firmware it starts to restore then just errors out and says error 14. Trying all night!

    Please help!!!!

    ----------

    Im am so desperate right now. Im out a phone and I really really need a phone please help anyone!!

    ----------

    ill even paypal some cash over to whoever can help me!! Im awating a very important call PLEASE PLEASE HELP ANYONE PLEASE
     
  2. Greg. macrumors 6502

    Greg.

    Joined:
    Sep 12, 2010
    Location:
    London, UK
    #2
    Download Redsnow. Click extras, then Pwned DFU. Then try restoring to your custom firmware.
     
  3. apachehavok thread starter macrumors member

    Joined:
    Nov 8, 2011
    #3
    Thanks greg. My issue is this. How do you turn the phone off??

    I hold the power button off, then it turns off but then it just turns right back on with the USB to itunes logo.

    I follow the steps anyway and it says its in dfu mode but itunes wont restore. Gets error 1600 :(:(:(

    ----------

    I even get it so Itunes says its in recovery mode/ Please help :(

    ----------

    oh god oh god oh god.

    It gets halfway through the restore then just quits then says uknown error has occured (14)

    PLEASE IM SO DESPERATE. WTF HAPPENED TO THIS PHONE?????

    ----------

    please anybody the GF is in tears here. Please im begging anyone. I can start the restore but it just errors out halfway with error (14) when i choose my custom no BB firmware.

    PLEASE!!!
     
  4. getafix macrumors newbie

    Joined:
    Feb 22, 2012
    #4
    tuny umbrella

    A friend of mine uses tinyumbrella to resolve such issues, i havent tried it and i don't know if it can help you,but you can give it a try
     
  5. throAU macrumors 601

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #5
    I had similar issues un-jailbreaking my 3gs.

    I am pretty sure tiny umbrella fixed it. but that was about 18 months ago, and i forget. but i am pretty sure i downloaded it - and i had similar issues when trying to restore the stock firmware.

    fear not, it can be fixed :)
     
  6. Feed Me macrumors 6502a

    Feed Me

    Joined:
    Jan 7, 2012
    Location:
    Location Location
    #7
    Maybe there's something wrong with the ipsw file iTunes is restoring your iPhone from.

    Try this:

    Download a fresh ipsw from: http://www.felixbruns.de/iPod/firmware/

    You'll want the iPhone 4 5.0.1 firmware.
    Save the file to your desktop. It should have the .ipsw extension. If it has .zip or whatever, change the extension.

    Now, open up iTunes, get your iPhone into restore/DFU mode.

    Then, press and hold shift, then click the Restore button in iTunes
    If you're on a Mac, press and hold option/alt instead of shift.

    A file browser window should pop up.
    Navigate to the ipsw on your desktop and select it.

    iTunes should begin the restore, and it should hopefully work without any errors.
    If you still get some errors, tell us the error code you get.
     
  7. apachehavok thread starter macrumors member

    Joined:
    Nov 8, 2011
    #8
    OK everyone thank you so much for your kindness!!

    Figured it out....

    I went from using the BRAND new apple branded came with friends 4S cable, to the OFF BRAND crappy $1.99 online cable and it worked just fine.

    Good gosh this scared me. So now you have it. sometimes the cable even if brand new from apple could be at fault.

    I was about to try the software you guys recommended but tried this as a hunch and to my surprise it worked!!

    Thank you all soo much what a great community!!!!

    Now, I need to find out why wicarrier sent my phone into the endless boot instead of kicking it into safe mode... HMMM...

    thanks again everyone i truely do appreciate !!
     
  8. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  9. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #10
    Shouldn't the initial reply to all threads having the word "bricked" in the title be "you're a brick" ?
     

Share This Page