Desperately Need Help With App...

Discussion in 'iOS Apps' started by Jalopybox, Oct 9, 2013.

  1. Jalopybox, Oct 9, 2013
    Last edited: Oct 9, 2013

    Jalopybox macrumors 6502a

    Jalopybox

    Joined:
    Nov 13, 2012
    #1
    Here is the issue. Instagram will not work on my t-mobile iPhone 4S or new 5C on 4G. I can sign in and then all I get is a white screen saying "Couldn't Refresh Feed". It stopped working on my 4S about 6 months ago for no apparent reason.

    Here is what I have tried:

    deleted, reinstalled
    reset phone settings,
    tried new phone(5c)
    sign in as different user
    created new account

    All with no luck.

    I can log in with my instagram account on an iPhone 5 on T-Mobile and it works. It works on my phone with Wi-Fi. The issue seems to be tied to the number(sim card was replaced for 5C) from what I can tell. Any other suggestions? Thanks in advance.
     
  2. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #2
    I don't understand a lot of what was written, so sorry if this was answered in the OP, but did you delete and reinstall the app itself? Or, did you reinstall your whole phone. If you restored your phone, restoring from backup would probably just bring the problem back. Delete the app and re download it.
     
  3. Jalopybox thread starter macrumors 6502a

    Jalopybox

    Joined:
    Nov 13, 2012
    #3
    Sorry, I cleaned up the first post. The 5c was not restored from backup, it was setup as new. Same issue.
     
  4. Jalopybox thread starter macrumors 6502a

    Jalopybox

    Joined:
    Nov 13, 2012
    #4
    Found the problem. Someone had enabled Web Guard and this blocks all 4g data from Instagram. Had it removed and it works.
     

Share This Page