Dev Team Instructions - Are they missing something?

Discussion in 'Jailbreaks and iOS Hacks' started by trev, Nov 28, 2010.

  1. trev macrumors 6502

    Joined:
    Nov 11, 2006
    Location:
    St. John's, NL
    #1
    Hey guys,

    Having some trouble running the new JB sequence from Dev Team.

    http://blog.iphone-dev.org/

    Seems as if they're telling me to download the ipad IPSW, and then run pwnage tool, then restore with the IPSW that it creates. I've downloaded the pwnage tool linked from there site (4.1.3 unlock edition). When I select the IPSW linked from there site to create a custom one, I get an error... "Wrong firmware bundle selected".

    Now, since this is technically an ipad IPSW, should I be selecting "ipad" from the initial screen, although I intend to use it to update my iphone 3g? This is not clear from the instructions on the site.

    Trevor
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    I think u have to download 2 IPSW files. One is the iPad, which will only be used for the baseband, and the other is the iphone.
     
  3. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  4. Zermelo macrumors regular

    Joined:
    Nov 18, 2010
    #4
    Yes that is the whole point of the exploit they are using. The 06.15 bb for the ipad is still subject to the same exploit as lower bb below 5.14 on the iPhone, so by updating your bb without updating your fw, you can use the exploit.

    The theory is not as hard as people are making it out to be.
     

Share This Page