Device not recognized via USB

Discussion in 'iPad Tips, Help and Troubleshooting' started by substrance, Dec 30, 2011.

  1. substrance macrumors newbie

    Joined:
    Dec 30, 2011
    #1
    Hi to all, i posted my problem 10 days ago on apple forums but didn't get any help at all. I'm posting here in hope that someone here can help me.

    You can read the original thread here:
    https://discussions.apple.com/thread/3580934

    Thanks
     
  2. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #2
    His original thread:

    Hi, i have iPad1 fw4.3 that is out of warranty now. It worked fine.
    Suddenly neither windows 7 nor lion would recognize it when connected with usb.
    Windows 7 throws "USB device not recognized" message, Lion does nothing.
    *
    Im aware of many threads on this subject but nothing helped.
    As i'm a game developer i need ipad to test my games, and without usb connection it is useless to me.
    I cant afford another one so it's quite important to me.
    I'm also form a country not supporded by apple so there is no place where i could take it for service.
    *
    iPad is charging fine and works fine.
    It shows like "Unknown device" under windows device manager.
    Not detected even in Recovery mode, so i cant restore. Any other way to update fw ?
    *
    Tried with 3 different cables that work with two ipods on every usb port.
    Tried on 3 different windows 7 pcs.
    Tried with a fresh install of lion.
    Tried leaving all devices unplugged for some time.
    Tried disabling network adapters everywhere.
    Tried reinstalling itunes, deleting plists and kexts multiple times.
    *
    Any thoughts ? Thanks
     
  3. iHackstuff macrumors newbie

    Joined:
    Jan 2, 2012
    #3
    Did you try DFU mode? plug your ipad into your computer, and then turn off your ipad. Hold the power button for three (3) seconds, and then start holding home (DO NOT RELEASE POWER YET). Hold that for ten (10) seconds. Then, release power and hold down home until itunes says it found ipad in recovery mode (Actually DFU mode). Restore ipad.

    If that does not work, try it again. Otherwise, take it to  :apple:
     
  4. substrance thread starter macrumors newbie

    Joined:
    Dec 30, 2011
    #4
    Yeah, not recognized in dfu, i get the same error in osx console as in normal or recovery mode. Problem is warranty has expired and there are no apple stores in my country.
     

Share This Page