Device not showing up in organizer... why?

Discussion in 'iOS Programming' started by jshmrsn, Oct 7, 2008.

  1. jshmrsn macrumors member

    Joined:
    Jul 26, 2008
    #1
    For some reason my iPhone is no longer showing up in the xCode organizer. It is showing up in iTunes.
    I've rebooted the phone and my computer, but neither fixed the issue.

    Any ideas?

    [Edit: tried it on another Mac, and is showing up in the Organizer. Still doesn't work on my main computer, not even on other USB ports. ]
     
  2. liptonlover macrumors 6502a

    Joined:
    Mar 13, 2008
    #2
    When I got my touch I plugged it in to see if I had to do any setting up for testing... but it didn't. It worked right away. But after that time, each time I plug it in it gives me a error... can't remember what it says, but it won't accept my touch because something's missing or something like that. It said redownload the sdk, which I did. But not I can't unarchive the sdk, I get either a codec or not recognized format error when I try. Everything was working fine up until the second time I tried using it for testing... I guess I didn't help much but it isn't just you.
     
  3. ManicJason macrumors newbie

    Joined:
    Nov 20, 2008
    #3
    I don't suppose anyone has encountered the problem in the OP and fixed it. I just bought the $100 kit and ran into the same thing, meaning the purchase was useless. Apple sent a "we are looking into it" email the first time I asked and has ignored any emails for two weeks since then.
     

Share This Page