All iPads Device will not show up for child Apple ID

Discussion in 'iPad' started by mritech, Aug 9, 2017.

  1. mritech macrumors regular

    Jul 29, 2015
    So I have my iPad mini to my kid who already had an iPod Touch, now I can’t get the iPad mini to show up on find my iPhone with using her Apple ID or mine and we have it set up as family sharing.
  2. millydog macrumors regular


    Oct 21, 2007
    Check that Find my iPhone is turned on. You can find it in Settings, select the Apple ID (at the top for latest OS), iCloud, then Find My iPhone.
  3. mritech thread starter macrumors regular

    Jul 29, 2015
    It is on.

    This is why I’m so confused. I went thru every setting pertaining to it and I even googled info on it
  4. Centris 650 macrumors 6502a

    Centris 650

    Dec 26, 2002
    Near Charleston, SC
    I'm having the same issue with my daughter's iPhone and iPad. I'm interested in the solution too.
  5. ApfelKuchen macrumors 68030

    Aug 28, 2012
    Between the coasts
    It wouldn't show up in Find My iPhone using your Apple ID unless Share My Location is enabled in your child's iCloud settings.

    Check the Restrictions settings, there are several that might interfere with Find My iPhone.

    Make sure your child's account is fully signed into iCloud - sometimes it seems to be signed in when it isn't. Try to access the Password & Security settings, see if you're prompted for a password. You can also try a sign-out/sign-in to iCloud.
  6. mritech thread starter macrumors regular

    Jul 29, 2015
    I thought this too. I’m almost certain I checked all of those. I’m gonna try the sign out and log back in again
  7. mritech thread starter macrumors regular

    Jul 29, 2015
    I figured it out. I had to disable the restrictions get into the iCloud settings then I saw Find my iPad was OFF (which I could have swore I turned on) and then it worked.

    I did have the share location right though

    Had I not disable the restrictions I would have never found it cause the iCloud settings was always grayed out.

    Thanks for all that replied

Share This Page