DevonThink Pro Office question..

Discussion in 'Mac Apps and Mac App Store' started by osx-addict, Mar 7, 2013.

  1. osx-addict macrumors newbie

    Joined:
    Jan 8, 2013
    #1
    Can someone let me know if you know of a way to not have DTPO prompt me for what filename to use when scanning new documents in from the Scansnap?

    I get prompted for each document which is different than others I gather which get auto-generated filenames done automagically.. I've checked the settings but found nothing..
     
  2. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #2
    Mine prompts for filename... but I think it is a function of the ScanSnap S1500M... not DTPO. By default, it assigns a name such as "2013_03_07_17_53_28.pdf"

    /Jim
     
  3. osx-addict thread starter macrumors newbie

    Joined:
    Jan 8, 2013
    #3
    Hmm.. In my case I know that it's DTPO since it waits until after the OCR is done by DTPO and ready for adding to the filesystem that is the DTPO database.. The Scansnap software is long done I believe by the time the filename pop-up happens and I know it's DTPO since it's the blue shell icon bouncing in my dock..
     
  4. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #4
    I misread your post. You are looking for a way to *STOP* having the prompt. I'm not sure. I think that if you just keep scanning... the pop up screen goes away. Test that out.

    I just moved to my new iMac, but I haven't started scanning stuff in yet. I just did one test scan to make sure that everything was working. I won't be able to test this until next week sometime. Maybe someone else could help.

    /Jim
     
  5. osx-addict thread starter macrumors newbie

    Joined:
    Jan 8, 2013
    #5
    Thanks.. I decided to post a message on the support forum for DTPO to see if they can clue me in.. :D
     
  6. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #6
    I discovered the answer today while setting up DTPO on my wife's computer.

    Devonthink > Preferences > OCR > Uncheck "Enter metadata after text recognition"

    /Jim
     

    Attached Files:

Share This Page