iPhone DFU Loop after downgrading 4.1 from 6.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by AlvinJarek, Aug 15, 2013.

  1. AlvinJarek macrumors newbie

    Joined:
    Aug 7, 2013
    #1
    I have a 3GS 6.1.3 tethered jb and I tried to downgrade 4.1 then got a several errors -1, 20, 2009, (3194 on a 4.1 stitch shsh ipsw) Tried restoring on 4.1 and 6.1.3 still have no chance.. I really need help.
     
  2. AlvinJarek thread starter macrumors newbie

    Joined:
    Aug 7, 2013
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Apple still signs 4.1 for 3GS
    Download the 4.1 IPSW to desktop
    Put the phone in DFU and use Redsn0w or Sn0wbreeze to downgrade by navigating to the IPSW
    Make sure you are running the apps as administrator in compatibility mode
    Try a different cable or USB port
     
  4. AlvinJarek thread starter macrumors newbie

    Joined:
    Aug 7, 2013
    #4
    I tried a different usb port. And got a error 20 on 4.1
     
  5. AlvinJarek thread starter macrumors newbie

    Joined:
    Aug 7, 2013
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    Are you sure you are getting the phone into DFU mode ?

    And by the way, this is not a real time support site.
    Moderators and members check in from time to time to see if they can help with issues and questions.
    We do not stay on this site waiting for new questions to be posted.

    Expecting a reply in 11 minutes is unrealistic :confused:
    If you want instant tech support, I recommend you take your phone to a vendor who knows how to restore it.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Let me guess? You had the ipad baseband installed?
     
  8. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #8
    Apple has stoppen signing 4.1. So you must have valid blobs and apticket to downgrade now.
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    Incorrect, Apple never stopped signing 4.1...
     
  10. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #10
    oh, really? hmm. i thought they stopped signing it during the 6.0.x signing last month, then started signing it again.
     
  11. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #11
    If you thought they stopped then started again, why would you tell the OP they stopped signing it? Lol that doesn't make sense haha. You must be confused.

    For some strange reason, Apple has been signing 4.1 for the 3GS forever now. I can't figure out why they would do that. Does anyone know why?
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    Noone knows exactly how or why but its very weird for sure.
    They been signing 4.1 for all 3GS models for years now.
    Wish they let something like that open for the 4S or iphone 5:)
     
  13. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #13
    Ya, i am one of those people that still hopes for a bootrom exploit, and a 6.1.3/4 jailbreak alongside ios 7 jailbreak :(
     
  14. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #14
    forget it!
     
  15. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #15
    i know i know, but nothing is COMPLETELY secure!
     
  16. AlvinJarek thread starter macrumors newbie

    Joined:
    Aug 7, 2013
    #16
    Got my 3GS on 4.1 thanks (I didn't listen I keep on restoring on iTunes) Done downgrading using Redsnow. Now I'm trying to update to 6.1.3 can't restore I keep having error 1600 and 1601. Actually from the start I was trying to restore my iPhone to 6.1.3 then got messed up.. went to a insane DFU loop then tried downgrading to 4.1 anyway I still need help to update to 6.1.3 again. Sorry I'm really a newbie.
     
  17. AlvinJarek thread starter macrumors newbie

    Joined:
    Aug 7, 2013
    #17
    Another error.
     

    Attached Files:

  18. AlvinJarek thread starter macrumors newbie

    Joined:
    Aug 7, 2013
    #18
    Promblem solved. I added a line on the hosts file. Then I keeeeep on restoring several times without pwn dfu.
     
  19. halexbouchard macrumors newbie

    Joined:
    Sep 6, 2013
    #19
    Does anyone know how to do it ? tried on mac/pc still same.. itunes error tried with redsnow and everything...HELP
     
  20. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #20
    There are at least 3 active threads on restoring a 3GS, try those first
     

Share This Page