DFU Loop? Help please.

Discussion in 'Jailbreaks and iOS Hacks' started by stukie99, Jan 18, 2012.

  1. stukie99 macrumors newbie

    Joined:
    Jan 12, 2012
    #1
    Hi,

    I recently started a thread asking for guidance on Jailbreaking and Unlocking an iPhone 3GS. I didn't know the iOS on the phone, or baseband as it hadn't been activated through iTunes.. I couldn't activate because it's locked to AT&T and we don't have that network here in the UK.

    I used sn0wbreeze v2.9 to build a custom 4.2.1 IPSW. Everything seemed to be going great, but literally seconds before it completed the restore, the laptop powered off. I tried to restore using the custom IPSW again and it seemed successful. iTunes confirmed it had completed the restore, so I clicked ok and then straight after popped up a message saying the phone was in recovery mode and must be restored. I looked at the iPhone and it appears to still be in DFU.

    I tried to restore using the custom IPSW again, and it the laptop powered off again seconds before it was completed.

    It's a really old laptop that I've been using which is why I'm guessing it's powering off, I'm going to try and restore through my PC later but how should I do Jailbreak so that I'm not stuck in this DFU Loop?

    I have no idea what my baseband is has I can't check. Please help!!

    Thanks
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Download TinyUmbrella and kickbit out of recovery using that or use redsn0w.

    Maybe handy to leave laptop connected to power next time...
     
  3. stukie99 thread starter macrumors newbie

    Joined:
    Jan 12, 2012
    #3
    Thanks for the reply. I'll give it a try and post my results.
     
  4. MDDS2718 macrumors newbie

    Joined:
    Jan 19, 2012
    #4
    my phone 3gs is stuck in dfu mode too

    i've tried everything possible but i cant get to restore or install a firmware in it.everytime i conect it to itunes,it says that is in recovery mode
    i tried to install ios 5.0.1 and it looks like is about to restore,
    the screen kinda turns on,but then it turns off and i get error code 1600.
    i run through ireb and try to restore it again it goes through the same proccess the screen turns on then turns off and error 1600.
    i've been doing this for days and cant get it to work

    please some one help me!!!!
     
  5. kmvguy83 macrumors member

    Joined:
    Oct 25, 2010
    #5
    try on different computer
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    use TinyUmbrella to set your host to apple again instead of cydia
     
  7. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #7
    Update to latest itunes, and put your phone in pwned DFU mode. And as mentioned above, uncheck the hosts to cydia in tiny umbrella.
     

Share This Page