DFU mode cant solve my problem

Discussion in 'iPod touch' started by gaitrex, Jan 4, 2013.

  1. gaitrex macrumors newbie

    Jan 4, 2013
    Hi guyz.. ill try to update my jailbroken ipod touch ios 4.1 to ipsw 5.1.1
    i dont know how to do so ill try to use erase all content and settings to restore
    but after the loading my ipod touch stuck on apple logo.. when i try to DFU mode its useless because when updating on itunes, the ipod always restarting twice an hour..
    now i just found out that, do not use erase all content and settings when your ipod is jailbroken already.
    if you have any solution guys help me please.. thanks
  2. luukjeberg macrumors newbie

    Jan 8, 2013
    have you tried to restore your ipod by getting it in recovery mode? the way to do that is by insert your ipod cable to your ipod but not to your pc jet then hard reset your ipod by holding power and home button. it should restart just then when it restarts you press and hold the home button while holding the home button connect your ipod to your pc. it should go in recovery mode and you can recover your ipod with itunes. if you have any trouble just contact me and ill reply.
  3. gaitrex thread starter macrumors newbie

    Jan 4, 2013
    hi thanks for the answer.. i also try your solution but, still the same problem.. when i connect the ipod to the computer.. the itunes icon and a USB cord appears on the screen of the ipod.. when i restore it after 30 mins i dont know but my ipod continously restart..
    (when my ipod have a power it continously restarting)..
    i hope you reply again thx.. sorry im poor in english

Share This Page