iPhone DFU Mode Dead End

Discussion in 'iOS 7' started by cmoreau05, Dec 4, 2013.

  1. cmoreau05 macrumors newbie

    Joined:
    Dec 4, 2013
    #1
    Help!! My wife put her phone in DFU mode accidentally and I'm unable to get it out. I've tried the sequence of buttons with no success. Also tried tiny umbrella, it shows the phone in the "log" but will not actually recognize it in the left pane. The only functioning button is "Fix Recovery". The phone is not backed up to iTunes or iCloud so we are trying desperately to recover without losing anything. Any help is greatly appreciated!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If the phone is really in DFU mode, then just reboot it. It will reboot normally.
    If the phone has gone into recovery mode, then it it's firmware is likely screwed up and needs to be restored.

    Why did you not back it up. Reckless :eek:
     
  3. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    Have you tried the "Fix recovery" button in Tiny Umbrella? It seemed to do the trick when my 5s got stuck in a weird recovery/DFU mode after a failed iOS 7.0.4 update.
     
  4. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #4
    Per dhlizard hold down the sleep and home button until it restarts (assuming it can).
     
  5. cmoreau05 thread starter macrumors newbie

    Joined:
    Dec 4, 2013
    #5
    I have tried both of these steps; neither worked. When I plug the phone to the computer, Tiny Umbrella actually tells me that a device is connected in DFU mode. I just can't seem to find a way to get it out.

    Also, "fix restore" did not work on this device.

    ----------

    I'm assuming that a full restore is the likely case, however, looking for all avenues around it. I'm sure she's learned her lesson on not keeping the phone backed up. :mad:
     
  6. tvotony macrumors regular

    Joined:
    Oct 16, 2013
    #6
    Hold the power and home button after 5 seconds let the power button go then it should reboot
     

Share This Page